Opened 4 years ago

Closed 3 years ago

#12488 closed bug (duplicate)

media-add_on server

Reported by: bruno Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Audio & Video Version: R1/Development
Keywords: Cc:
Blocked By: #12448 Blocking:
Has a Patch: no Platform: All

Description

right after booting... if I try to load an mp4 video the media-add-on server will crash

Attachments (1)

media_addon_server-522-debug-19-11-2015-08-00-54.report (12.5 KB) - added by bruno 4 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 Changed 4 years ago by diver

Blocked By: 12477 added
Resolution: duplicate
Status: newclosed

comment:2 Changed 4 years ago by Barrett

Blocked By: 12477 removed

comment:3 Changed 4 years ago by bruno

Seems to work in hrev49857 now...

comment:4 Changed 4 years ago by bruno

not working anymore in hrev 49886

was working out of the box... in hrev 49868!

comment:5 Changed 4 years ago by bruno

Resolution: duplicate
Status: closedreopened

comment:6 Changed 4 years ago by bruno

works again now (hrev 49891)

comment:7 Changed 4 years ago by Barrett

Actually this bug is a bit confusing, what I can say is that the SetHeader bug triggers only on systems with the FireWire-0 control thread (is it the Firewire-DV?). So could be helpful to disable the firewire drivers, and see what happens.

Also others noted in #12491 that some nightly images might get corrupted, that is another possible track to the problem.

comment:8 Changed 4 years ago by bruno

not working anymore... strange thing

comment:9 Changed 4 years ago by bruno

maybe this bug is a duplicate of #12509 Will try to load an mp3 file for test...

comment:10 Changed 3 years ago by Barrett

Blocked By: 12448 added
Resolution: duplicate
Status: reopenedclosed

Firewire-0 duplicate, please refer to #12448.

Note: See TracTickets for help on using tickets.