Opened 4 years ago

Closed 4 years ago

#12622 closed bug (invalid)

Wonderbrush menu not completely visible

Reported by: lorglas Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When I load a picture in WonderBrush and I adjust the size of the window (bottom right) , then the menu will canvas (top left) is no longer displayed in full , but covered by the list below and the Size on the bottom left corner also covered by the list at the bottom.

Attachments (1)

wonderbrush.png (289.5 KB ) - added by lorglas 4 years ago.

Download all attachments as: .zip

Change History (2)

by lorglas, 4 years ago

Attachment: wonderbrush.png added

comment:1 by humdinger, 4 years ago

Resolution: invalid
Status: newclosed

I think WonderBrush has had this issue since forever. It's not a bug or regression on the side of Haiku, but of the application. I bet stippi is aware of it...
Closing the ticket, because it doesn't belong into Haiku's bugtracker.

Note: See TracTickets for help on using tickets.