Opened 3 years ago

Closed 12 months ago

#12704 closed bug (fixed)

Download Window only partially on desktop

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev50181 When downloading, the downloads progress window is never fully on the desktop. The right half is always off screen. (see attached screenshot1).

Attachments (2)

screenshot1.png (37.2 KB) - added by vidrep 3 years ago.
screenshot2.png (145.3 KB) - added by vidrep 3 years ago.

Download all attachments as: .zip

Change History (10)

Changed 3 years ago by vidrep

Attachment: screenshot1.png added

comment:1 Changed 3 years ago by waddlesplash

Resolution: fixed
Status: newclosed

Fixed in hrev50462.

comment:2 Changed 3 years ago by vidrep

The fix didn't work. I did a fresh install of hrev50460 then a pkgman update to hrev50463. When I tried the first download, the download window is still partially off-screen (screenshot2)

Changed 3 years ago by vidrep

Attachment: screenshot2.png added

comment:3 Changed 3 years ago by waddlesplash

Resolution: fixed
Status: closedreopened

comment:4 Changed 2 years ago by diver

Component: - GeneralApplications/WebPositive

comment:5 Changed 13 months ago by jessicah

The window is initially positioned correctly. The problem is that the window becomes wider after a download is added, thus making it partially offscreen as a result.

comment:6 Changed 13 months ago by jessicah

Submitted changeset https://review.haiku-os.org/c/haiku/+/289 for review.

comment:7 Changed 12 months ago by vidrep

Fixed in hrev52022

comment:8 Changed 12 months ago by vidrep

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.