Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#12719 closed bug (duplicate)

Team monitor: window size is partially hiding the Force reboot and Cancel buttons

Reported by: dcatt Owned by: stippi
Priority: normal Milestone: R1/beta1
Component: User Interface Version: R1/Development
Keywords: Cc:
Blocked By: #7560 Blocking:
Has a Patch: no Platform: All

Description

I noticed that the Force reboot and Cancel buttons are being partially hidden due to the Window size. Please see the attached screenshot.

Version: Walter (Revision hrev50194) x86_gcc2

Attachments (1)

screenshot1.png (22.7 KB) - added by dcatt 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by dcatt

Attachment: screenshot1.png added

comment:1 Changed 3 years ago by vidrep

This is a duplicate of ticket #7560

comment:2 Changed 3 years ago by diver

Resolution: duplicate
Status: newclosed

Indeed.

comment:3 Changed 3 years ago by diver

Blocked By: 7560 added
Note: See TracTickets for help on using tickets.