Opened 4 years ago

Closed 4 years ago

#12725 closed bug (invalid)

Haiku x86 build stops at libsolv

Reported by: Luposian Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Just downloaded and JAM'd the latest Haiku x86 revision tonight (4/18/16). And it stops, at the point it is trying to download libsolv, doing a wget procedure or something. Says "NO_HAIKU_DOWNLOAD_PERMITTED" or something. I know this is rather vague, but hoping someone else has run into this, so they know what I'm talking about. I can try to get an image from my Haiku system (I'm writing this in the house on a Win10 laptop) later on, if necessary.

Attachments (1)

screenshot1.png (124.6 KB ) - added by Luposian 4 years ago.

Download all attachments as: .zip

Change History (6)

by Luposian, 4 years ago

Attachment: screenshot1.png added

comment:1 by Luposian, 4 years ago

Just added the screenshot. Hope it helps.

comment:2 by korli, 4 years ago

The error message is pretty clear: wget cannot resolve packages.haiku-os.org. Please check manually to understand if the problem is local to your installation or your internet provider. Download definitely works here.

comment:3 by Luposian, 4 years ago

I noticed when I tried downloading the hsiku/haiku content, it died on me. Trying it again, it worked (like a bad connection?). Could my copy of Haiku (which also wonked out and now requires VESA to have any video at all; otherwise it's nothing but squiggly lines) be causing this? Should I just download a newer revision of Haiku x86 and try again?

comment:4 by Luposian, 4 years ago

Ok, apparently it was just a download glitch. It grabbed the libsolve stuff fine today and is continuing. I kinda suspected it might be that, but figured i should post a ticket just in case it wasn't. Problem solved. Close this ticket.

comment:5 by korli, 4 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.