Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#12782 closed bug (fixed)

Long delay between blue screen and appearance of deskbar

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev50314 x86_gcc2 Updated from x86_gcc2 hrev50305 to hrev50309, and noted an unusual delay between the blue screen and the appearance of the deskbar. I also updated 64 bit for comparison purposes and did not see any unusual delay after several boots. It appears that the issue is specific to x86_gcc2. Another user commented on IRC (May 13) about a similar delay issue.

Attachments (1)

syslog (134.1 KB) - added by vidrep 3 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 3 years ago by vidrep

Attach syslog

Changed 3 years ago by vidrep

Attachment: syslog added

comment:2 Changed 3 years ago by vidrep

After doing a fesh install the problem appears to have been resolved. If the problem appears again, we can reopen the ticket.

comment:3 Changed 3 years ago by korli

Resolution: fixed
Status: newclosed

comment:4 Changed 3 years ago by bruno

the problem is not fixed! Because one has to do a fresh install! I still have this issue and don't want to do a fresh install to loose my files! I tried to delete all settings files but without success to make the deskbar load faster! There is not only a delay between the blue screen and the deskbar... there is a pause of about 2 minutes for the deskbar to appear!

comment:5 Changed 3 years ago by bbjimmy

I've seen this problem before. There are too many state folders in /boot/system/packages/administrative. Deleting old states resolved the issue ( read symptom ) for me.

The package manager should limit the number of state directories to limit disk usage and time reading the states.

Last edited 3 years ago by bbjimmy (previous) (diff)

comment:6 Changed 3 years ago by bruno

This I tried to delete all those files and also all! files in: boot/home/config/settings...did not work for me...

I used checkfs "path/to/haiku/" in Terminal. Now it works... Don't know why but now it is fast again...

Note: See TracTickets for help on using tickets.