Opened 7 years ago

Closed 4 years ago

Last modified 3 years ago

#12792 closed bug (fixed)

mail server icon missing from tray

Reported by: kallisti5 Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Servers/mail_daemon Version: R1/Development
Keywords: mail icon Cc:
Blocked By: Blocking:
Platform: All

Description

No idea why i've never noticed this before. It looks like the email server's icon is missing from the DeskBar tray. There is a blank space you can click on to bring up the email menu (when the mail server is running)

hrev50321, x86_64

Change History (4)

comment:1 by taos, 7 years ago

See also #12347.

comment:2 by axeld, 6 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:3 by waddlesplash, 4 years ago

Resolution: fixed
Status: assignedclosed

Fixed in the refactor away from using INTEL where unnecessary, as this was caused by that.

comment:4 by nielx, 3 years ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.