Opened 4 years ago

Closed 4 years ago

#12820 closed bug (duplicate)

Radeon R9 270 fails to work

Reported by: przemub Owned by: kallisti5
Priority: normal Milestone: Unscheduled
Component: Drivers/Graphics/radeon_hd Version: R1/Development
Keywords: radeon r9 radeon_hd Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev50357. After the boot screen, the screen goes white for a split second and then I get "Input Not Supported" message from my monitor (iiyama ProLite XB2485WSU, connected via DisplayPort).

It works fine in VESA mode.

Attachments (2)

syslog.txt (227.0 KB ) - added by przemub 4 years ago.
syslog.old.txt (512.1 KB ) - added by przemub 4 years ago.

Download all attachments as: .zip

Change History (3)

by przemub, 4 years ago

Attachment: syslog.txt added

by przemub, 4 years ago

Attachment: syslog.old.txt added

comment:1 by kallisti5, 4 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #8626. radeon_hd needs DisplayPort support still. If you want to use a native DP monitor, try forcing VESA for now if it gives you a native mode. This can be applied via the kernel config file in /boot/home/config/settings

Note: See TracTickets for help on using tickets.