Opened 3 years ago

Closed 3 years ago

#12928 closed bug (no change required)

Specific tarball causes KDL

Reported by: michel Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The attached tarball will load into Expander. Trying to decompress it gives an immediate KDL. It is perfectly repeatable - I've done it three times in a row now.

This is on hrev 50501

Attachments (1)

fdnc.tar.gz (345.3 KB ) - added by michel 3 years ago.

Download all attachments as: .zip

Change History (5)

by michel, 3 years ago

Attachment: fdnc.tar.gz added

comment:1 by diver, 3 years ago

Can't reproduce. Maybe try to checkfs /boot?

comment:2 by pulkomandy, 3 years ago

Also, please include a picture of the KDL, so not everyone needs to crash their system to see it :)

comment:3 by michel, 3 years ago

You can close this. The problem mysteriously went away after upgrading to hrev 50525

comment:4 by pulkomandy, 3 years ago

Resolution: no change required
Status: newclosed
Note: See TracTickets for help on using tickets.