Opened 3 years ago

Closed 5 months ago

#12942 closed bug (invalid)

Intel Mobile 4 - Graphical issues with the nightly builds

Reported by: mas886 Owned by: kallisti5
Priority: normal Milestone: Unscheduled
Component: Drivers/Graphics/intel_extreme Version: R1/Development
Keywords: Cantiga Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Whenever I try to run the latest versions of the nightly builds from an USB I got graphical issues.

This happened with the following versions:

50527 and 50528.

The problem is that: I run the OS from the usb. Loading Haiku screen shows but when it ends loading and should display the desktop a glitched screen in blue with senseless lines appear (apparently a ghost of what the desktop should be since it changes when I move the mouse or open windows with ctrl+alt+supr.

Tried with the stable release from November 14th, 2012 and it works correctly displaying the desktop and graphics perfectly.

Hardware information: CPU Intel® Pentium®T4500

Attachments (1)

syslog (135.5 KB) - added by mas886 3 years ago.
failed boot syslog

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by mas886

Attachment: syslog added

failed boot syslog

comment:1 Changed 3 years ago by kallisti5

Try with ~hrev50500 or before and post your results.

comment:2 Changed 7 months ago by kallisti5

Keywords: Cantiga added
Summary: Graphical issues with the nightly buildsIntel Mobile 4 - Graphical issues with the nightly builds

Any feedback on this one? Without additional logs (and without hardware to test) a solution is unlikely.

comment:3 Changed 7 months ago by kallisti5

#12926 could be the same chipset.

comment:4 Changed 5 months ago by waddlesplash

Resolution: invalid
Status: newclosed

No reply in 3 months.

Note: See TracTickets for help on using tickets.