Opened 3 years ago

Closed 3 weeks ago

#12949 closed bug (invalid)

Regression: "did not find any boot partitions" on Lenovo Z580

Reported by: DFergFLA Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: System Version: R1/Development
Keywords: boot-failure Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I have an Lenovo Z580 (http://shop.lenovo.com/us/en/laptops/ideapad/z-series/z580/)

Haiku used to boot on this laptop from CD just fine. I have not downloaded and tried Haiku in a while so I can't tell you exactly when the last time worked was. I have tried various nightlies over the last month or so and non have booted. I get a KDL at the drive icon reporting now boot partition found, but I am booting from the CD, it is the boot partition. The best I could get you is a photo of the screen.

Attachments (1)

20160907_175502.jpg (3.2 MB) - added by DFergFLA 3 years ago.

Change History (5)

Changed 3 years ago by DFergFLA

Attachment: 20160907_175502.jpg added

comment:1 Changed 2 years ago by waddlesplash

Component: - GeneralSystem
Priority: highnormal
Summary: Lenovo Z580 - Will Not Boot - RegressionRegression: "did not find any boot partitions" on Lenovo Z580

A syslog from a revision which did boot would help.

comment:2 Changed 10 months ago by waddlesplash

Keywords: boot-failure added

comment:3 Changed 7 months ago by diver

#14475 could be related.

comment:4 Changed 3 weeks ago by waddlesplash

Resolution: invalid
Status: newclosed

No reply to request for syslog.

Note: See TracTickets for help on using tickets.