Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#130 closed bug (duplicate)

About Haiku app bug

Reported by: diver Owned by: sikosis
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In About Haiku app one could see starange squares in label revision. I see there "square square (Revision xxx) square".

Change History (4)

comment:1 by korli, 14 years ago

* This bug has been marked as a duplicate of #100 *

comment:2 by korli, 14 years ago

Status: newclosed

comment:3 by korli, 14 years ago

Resolution: duplicate

comment:4 by korli, 13 years ago

bug_group: developers
Note: See TracTickets for help on using tickets.