Opened 3 years ago

Closed 3 years ago

#13015 closed bug (duplicate)

Switching Workspaces changes their representation in the Workspaces applet

Reported by: AlienSoldier Owned by: axeld
Priority: normal Milestone: Unscheduled
Component: Applications/Workspaces Version: R1/Development
Keywords: Cc:
Blocked By: #4306 Blocking:
Has a Patch: no Platform: All

Description (last modified by humdinger)

This is an old bug i forgot to add for a long time. In the workspace app, when i change from a workspace to another that all have the same resolution setting, the unselected on "zoom". The two pic linked have no change in the window position size or position, yet you see a difference between the two. A note, the middle down one does not do it (the two far right one are of different resolution btw):

Attachments (2)

Bitmap Clip 2 (18.0 KB) - added by AlienSoldier 3 years ago.
Bitmap Clip 3 (17.5 KB) - added by AlienSoldier 3 years ago.

Download all attachments as: .zip

Change History (7)

Changed 3 years ago by AlienSoldier

Attachment: Bitmap Clip 2 added

Changed 3 years ago by AlienSoldier

Attachment: Bitmap Clip 3 added

comment:1 Changed 3 years ago by humdinger

Description: modified (diff)
Summary: 2016 a workspace oditySwitching Workspaces changes their representation in the Workspaces applet

I have never seen that phenomenon.

comment:2 Changed 3 years ago by pulkomandy

I never saw it either, but all my workspaces have the same resolution.

comment:3 in reply to:  2 Changed 3 years ago by humdinger

Replying to pulkomandy:

I never saw it either, but all my workspaces have the same resolution.

So do his: "... that all have the same resolution setting." :)

comment:4 Changed 3 years ago by diver

Might be related #4306.

comment:5 Changed 3 years ago by pulkomandy

Blocked By: 4306 added
Resolution: duplicate
Status: newclosed

Yes, but:

(the two far right one are of different resolution btw):

But right, seems to be a duplicate of #4306.

Note: See TracTickets for help on using tickets.