Opened 3 years ago

Closed 3 years ago

#13026 closed bug (duplicate)

bootman - detecting all partitons

Reported by: lelldorin Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: bootman, harddisc, partitions Cc:
Blocked By: #3545 Blocking:
Has a Patch: no Platform: All

Description

The old bootman from BeOS times are able to see and use all partitions on the computer. The haiku one does only support the first harddisk one.

I does not know if this is aways stored in the bug tracker?

I have 4 harddiscs in my computer and i use them for several systems . it would be finde to get the support of using all harddiscs and his partitons back in use.

Change History (2)

comment:1 by bbjimmy, 3 years ago

looks like another duplicate of ticket #3545

comment:2 by humdinger, 3 years ago

Blocked By: 3545 added
Resolution: duplicate
Status: newclosed

Good catch, bbjimmy. I knew there was one, but didn't find it ...

Note: See TracTickets for help on using tickets.