Opened 12 years ago

Closed 10 years ago

#1305 closed bug (fixed)

[app_server] redraw issue

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

app_server badly redraw terminal window and workspaces, screenshot will follow. Note that there is not only a problem with terminal window, but also with workspaces app itself, look at the garbage on a separator between 2nd ant 4th workspace. Tested under linux in vmware with hrev20883 and hrev21673)

Attachments (1)

shot.png (18.2 KB) - added by diver 12 years ago.

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by diver

Attachment: shot.png added

comment:1 Changed 12 years ago by axeld

Component: - GeneralServers/app_server
Owner: changed from axeld to stippi

comment:2 Changed 11 years ago by jackburton

I tested with hrev23146 but can't reproduce.

comment:3 Changed 11 years ago by diver

I will retest it.

comment:4 Changed 11 years ago by stippi

I am pretty sure this one has not been fixed.

comment:5 Changed 10 years ago by stippi

Resolution: fixed
Status: newclosed

But I think in the meantime it has been fixed anyways. :-) Never seen it again.

Note: See TracTickets for help on using tickets.