Opened 4 years ago

Closed 4 months ago

Last modified 3 months ago

#13061 closed enhancement (no change required)

Write driver to support Oxygen Express chips

Reported by: richienyhus Owned by: nobody
Priority: normal Milestone:
Component: Drivers/Audio/C-Media Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

The chips are CM8826, CM8828, CM8888, CM8888DMS & CM8888DHT.

CM8888DHT provides Dolby Home Theater support and CM8888DMS provides Dolby Master Studio support.

Change History (4)

comment:1 by richienyhus, 4 years ago

The should be marked as an enhancement and not a bug.

comment:2 by humdinger, 4 years ago

Type: bugenhancement

comment:3 by korli, 4 months ago

Resolution: no change required
Status: newclosed

These seem to show up as a HDA audio device. Please open bug reports if you have a problem with one of these.

comment:4 by nielx, 3 months ago

Milestone: Unscheduled

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.