Opened 3 years ago

Closed 2 years ago

#13077 closed bug (fixed)

Webpositive: Text very difficult to see on some pages

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev50685 x86_gcc2 Go to: http://download.haiku-os.org/ or http://download.haiku-os.org/nightly-images/x86_gcc2_hybrid/ The text is very difficult to read (see attached screenshots)

Attachments (2)

screenshot1.png (196.4 KB) - added by vidrep 3 years ago.
screenshot2.png (213.5 KB) - added by vidrep 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by vidrep

Attachment: screenshot1.png added

Changed 3 years ago by vidrep

Attachment: screenshot2.png added

comment:1 Changed 3 years ago by pulkomandy

It looks like the page did not finish loading properly. Normally there is a white background there, but it is loaded and rendered a bit late.

comment:2 Changed 2 years ago by vidrep

I believe this ticket can be closed as I am not able to reproduce with HaikuWebKit 1.5.4.

comment:3 Changed 2 years ago by pulkomandy

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.