Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13079 closed bug (fixed)

Media Server crash after playing YouTube video

Reported by: vidrep Owned by: Barrett
Priority: normal Milestone: Unscheduled
Component: Servers/media_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev50688 x86_gcc2 Played a 60 minute concert video on YouTube Shortly before the conclusion of the video Webpositive suddenly quit without any prompt or debugger notification Upon initiating the shutdown sequence there was a media_server debug prompt. syslog and debug report attached

Attachments (4)

syslog (85.4 KB ) - added by vidrep 3 years ago.
media_server-4158-debug-14-11-2016-19-01-57.report (10.7 KB ) - added by vidrep 3 years ago.
media_server-2783-debug-15-11-2016-19-07-23.report (10.7 KB ) - added by vidrep 3 years ago.
WebPositive-473-debug-18-11-2016-15-48-44.report (46.8 KB ) - added by vidrep 3 years ago.

Download all attachments as: .zip

Change History (9)

by vidrep, 3 years ago

Attachment: syslog added

comment:1 by vidrep, 3 years ago

It crashed again today. After booting, I did a pkgman update. Initiating shutdown -r brought up a debug dialog. At 55MB the core file for this crash was just a little large to upload. After a second crash I created a regukar debug report (attached)

Last edited 3 years ago by vidrep (previous) (diff)

comment:2 by vidrep, 3 years ago

hrev50701 x86_gcc2 Playing a YouTube video caused Webpositive to quit and invoke a debugger dialog. I'm attaching the report here because I'm not sure if it is related to all the other crashes.

comment:3 by Barrett, 3 years ago

Resolution: fixed
Status: newclosed

The last report hasn't nothing to do with the media_server.

in reply to:  3 comment:4 by anevilyak, 3 years ago

Replying to Barrett:

The last report hasn't nothing to do with the media_server.

Was the media_server issue from the previous crash reports actually resolved though? If so, in what revision?

comment:5 by Barrett, 3 years ago

As long as the ticket is marked fixed...

Sorry, I'm not very healty those days, it's hrev50695.

Note: See TracTickets for help on using tickets.