Opened 3 years ago

Closed 14 months ago

Last modified 6 weeks ago

#13212 closed bug (fixed)

[haiku_loader.efi] sometimes doesn't start the kernel

Reported by: diver Owned by: jessicah
Priority: normal Milestone: R1/beta2
Component: System/Boot Loader Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: x86-64

Description

hrev50876 on x86_64.

Running on MacBook Pro (Retina, 15-inch, Early 2013) haiku_loader.efi every so often fails to start the kernel. It hangs showing boot logo icons. Rebooting (sometimes a few times) makes it boot all the way to the desktop.

Change History (3)

comment:1 by waddlesplash, 16 months ago

Reproducible?

comment:2 by waddlesplash, 14 months ago

Resolution: fixed
Status: newclosed

"Hangs showing icons" was the SMP-related bug that also appeared on Coffeelake/Ryzen+EFI which was since fixed.

comment:3 by nielx, 6 weeks ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.