Opened 3 years ago

Closed 7 days ago

#13322 closed bug (duplicate)

MediaKit: OOM and crash playing mp3 stream

Reported by: tidux Owned by: nobody
Priority: normal Milestone: R1
Component: Kits/Media Kit Version: R1/Development
Keywords: Cc:
Blocked By: #13614 Blocking:
Has a Patch: no Platform: All

Description

This impacts both x86_gcc2h and x86_64.

Reproducing: attempt to play stream from https://stream.r-a-d.io/main.mp3

This is most likely a MediaKit bug since it's the same behavior in MediaPlayer and Web+.

Change History (4)

comment:1 by Barrett, 2 years ago

Without any debug info this ticket is invalid and candidate to be closed.

Can you provide more infos? It's not even certain it's a media_kit bug, it might be a network_kit one.

comment:2 by pulkomandy, 2 years ago

Milestone: R1/beta1R1

comment:3 by korli, 5 months ago

Owner: changed from Barrett to nobody
Status: newassigned

comment:4 by leavengood, 7 days ago

Blocked By: 13614 added
Resolution: duplicate
Status: assignedclosed

Probably the same as #13614.

Note: See TracTickets for help on using tickets.