Opened 3 years ago

Last modified 11 days ago

#13428 new bug

No Sound on HDA Intel

Reported by: jstln Owned by: korli
Priority: normal Milestone: Unscheduled
Component: Drivers/Audio/HDA Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: x86

Description

haiku-nightly-hrev51074-x86_gcc2_hybrid-anyboot and there is no sound.

The Sound card is shown as HDA in media server but playing a video file goes without a sound. in linux

cat /proc/asound/cards 0 [Intel ]: HDA-Intel - HDA Intel HDA Intel at 0xf6afc000 irq 31

the system log in haiku-os shows HDA intel but as I said no sound.

And blacklisting hda and installing OSS doesn't help. the KERN: >> http://p.ip.fi/_5Gi

The full information is here (picture included): >> https://discuss.haiku-os.org/t/no-sound-on-hda-intel/5556

Attachments (1)

syslog.txt (158.3 KB ) - added by korli 5 months ago.
syslog

Download all attachments as: .zip

Change History (7)

comment:1 by diver, 3 years ago

Component: Audio & VideoDrivers/Audio/HDA
Keywords: hda intel removed
Owner: changed from nobody to korli
Version: R1/alpha4.1R1/Development

Please always attach the logs directly to a ticket.

comment:2 by jstln, 3 years ago

Adding syslog directly to ticket. http://p.ip.fi/_5Gi

comment:3 by diver, 3 years ago

Don't link logs, use "Attach file" button in this ticket.

comment:4 by pulkomandy, 22 months ago

Milestone: R1R1/beta2

comment:5 by pulkomandy, 8 months ago

Milestone: R1/beta2Unscheduled

Removing HDA audio tickets from Beta2 milestone, no one has worked on it and opensound is available at least as a stopgap.

by korli, 5 months ago

Attachment: syslog.txt added

syslog

comment:6 by mmlr, 11 days ago

If this was actually a delayed start of audio it might be fixed by hrev54464, please retest with a nightly that includes that fix.

Note: See TracTickets for help on using tickets.