Opened 2 years ago

Closed 22 months ago

#13458 closed bug (fixed)

HaikuDepot crashes after launch, during refreshing repositories.

Reported by: manek775 Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Applications/HaikuDepot Version: R1/Development
Keywords: depot haikudepot Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The problem occurs on Samsung N150 netbook. On my PC everything works fine. Problem started after update to hrev51131, after I wasn't using this notebook for a while. It's the first bug report I wrote, so I apologise if I didn't give enough information.

Attachments (1)

HaikuDepot-576-debug-27-04-2017-13-04-57.report (14.3 KB ) - added by manek775 2 years ago.
HaikuDepot log

Download all attachments as: .zip

Change History (9)

by manek775, 2 years ago

HaikuDepot log

comment:1 by manek775, 2 years ago

Has a Patch: set

comment:2 by manek775, 2 years ago

Strangely, it started working out of nothing... Anyway, maybe the report will be useful for someone.

comment:3 by diver, 2 years ago

Has a Patch: unset

comment:4 by diver, 2 years ago

Debug report looks like a binary data. Maybe your bfs partition was corrupted?

comment:5 by apl-haiku, 22 months ago

If this problem is still happening after commit 3094fef308a6aaaef9827863a0a99640bdaaa5af, can you please run the HaikuDepot application in a terminal with arguments "-v debug". This should produce some log. Can you look into the log and see if anything is obviously the matter with the initial load of data. Also try to delete your ~/config/cache/HaikuDepot directory first as well. If this problem is no longer happening, can you please close this ticket.

comment:6 by manek775, 22 months ago

How can I choose the ticket?

comment:7 by manek775, 22 months ago

How can I close the ticket?

comment:8 by diver, 22 months ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.