Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13523 closed bug (duplicate)

Webpositive Facebook Crash, Very Reproduceable

Reported by: SeanCollins Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10924 Blocking:
Has a Patch: yes Platform: All

Description

reproduceable bug

Attachments (1)

WebPositive-4767-debug-07-03-2016-19-06-37.report (35.8 KB ) - added by SeanCollins 3 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 by SeanCollins, 3 years ago

Has a Patch: set

comment:2 by diver, 3 years ago

Blocked By: 10924 added
Resolution: duplicate
Status: newclosed

Why do you use such an old Haiku nightly (more than a year old?) Anyway, it's a dupe of #10924 and was fixed long ago :)

comment:3 by SeanCollins, 3 years ago

I updated this nightly using pkgman update to the latest nightly and I have been doing so for at least the last year. I have wondered if something was not working properly with the updates. I will do a clean install and see if the problem persists.

comment:4 by pulkomandy, 3 years ago

Sometimes there are changes in the packages (rename or so) that need a pkgman full-sync rather than just an update. However, this can also lead to deleting some packages, so check carefully the summary before accepting the changes. We try to keep such changes at a minimum, however there are some cases where it's better to fix the error before the beta1 release, rather than having it with us for a very long time.

Note: See TracTickets for help on using tickets.