Opened 12 years ago

Closed 12 years ago

#1360 closed bug (duplicate)

KDL while booting

Reported by: emitrax Owned by: axeld
Priority: blocker Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

vm_cache_intert_page(): there's already page 0x929b9688 with cache offset 12 in cache 0x909f6b00; inserting page 0x929ba4f8

trace for thread "sh" libroot.so*:unknow + ... unknown " " (many unknown) " " runtime_loaged_seg /bin/sh_main_stack

That's more or less what KDL prints out. This actually happened even while using the system.

Change History (2)

comment:1 Changed 12 years ago by emitrax

I forgot to mention that it happens in revision 21829.

comment:2 Changed 12 years ago by axeld

Component: System/runtime_loaderSystem/Kernel
Resolution: duplicate
Status: newclosed

This appears to be a duplicate of bug #1359.

Note: See TracTickets for help on using tickets.