Opened 2 years ago

Closed 2 years ago

#13609 closed bug (fixed)

[FirstBootPrompt] Keymap label redraw issue

Reported by: diver Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/FirstBootPrompt Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev51288.

Switching between languages exposes a problem with "Keymap" label. In some locales it is truncated in the middle. However, moving another window above it invalidates the label removing truncation and it turns out the label fits just fine. I might be just a missing invalidate or a bug in BPopupMenu code.

Change History (2)

comment:1 by diver, 2 years ago

Owner: changed from stippi to pulkomandy
Status: newassigned

Can't reproduce after hrev51578. Is it fixed or just hidden now?

comment:2 by pulkomandy, 2 years ago

Resolution: fixed
Status: assignedclosed

Yes, the layout changes make sure there is enough space for the label now (it can be wider than the language list when needed)

Note: See TracTickets for help on using tickets.