Opened 3 years ago

Closed 4 months ago

Last modified 4 months ago

#13739 closed bug (fixed)

[HaikuDepot] crashed on quit in BBufferIO::Flush()

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1/beta2
Component: Applications/HaikuDepot Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

hrev51469, gcc2h.

I was trying to install a local package but it had some deps which were not satisfied so I closed HD and it crashed.

Attachments (1)

HaikuDepot-28153-debug-11-10-2017-16-05-48.report (17.2 KB ) - added by diver 3 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 by diver, 3 years ago

patch: 01

comment:2 by pulkomandy, 3 years ago

patch: 10

comment:3 by waddlesplash, 20 months ago

Still an issue?

comment:4 by apl-haiku, 4 months ago

Diver; are you able to reproduce the problem and if so, can you see if there is anything in the log trace of the application relating to this?

comment:5 by diver, 4 months ago

Resolution: fixed
Status: newclosed

I've seen this crash several times since but not recently. Let's assume it's been fixed for now.

comment:6 by nielx, 4 months ago

Milestone: UnscheduledR1/beta2

Move to milestone R1/beta2

Note: See TracTickets for help on using tickets.