Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#13752 closed enhancement (duplicate)

HaikuDepot: lack of feedback for pending tasks while installing

Reported by: korli Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Applications/HaikuDepot Version: R1/Development
Keywords: Cc:
Blocked By: #12041 Blocking:
Has a Patch: no Platform: All

Description

I installed Lyx with HaikuDepot. I could stare at the "pending" status for a few minutes. There should be some kind of progress log.

Change History (3)

comment:1 Changed 19 months ago by stippi

Blocked By: 12041 added
Resolution: duplicate
Status: newclosed

This should be a duplicate of #12041

comment:2 Changed 19 months ago by korli

Thanks, I couldn't find this one.

comment:3 Changed 19 months ago by stippi

No problem, I keep the notification mails for that one, since its at the top of my list of things to work on as soon as I make some time for Haiku again. :-)

Note: See TracTickets for help on using tickets.