Opened 12 years ago

Closed 12 years ago

#1376 closed bug (fixed)

[DiskProbe] View->Font size doesn't work

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

DiskProbe View->Font size doesn't change anything.

Change History (2)

comment:1 Changed 12 years ago by axeld

Component: - Applications/DiskProbeServers/app_server
Owner: changed from axeld to stippi

This is a problem of our font handling in the app_server; DiskProbe denies all fonts that are not BFont::IsFixed() - and currently, be_fixed_font just seems to be one of them...

comment:2 Changed 12 years ago by stippi

Resolution: fixed
Status: newclosed

I should have fixed this bug in hrev22189. I can now change the font size without any problems. I am closing this bug for now, but I have to admit, I went to look for the bug first and never tried changing the font size before that. So I don't know if it worked on my setup before my changes. At least it does now. Please reopen if the bug is still there for you.

Note: See TracTickets for help on using tickets.