#13818 closed bug (no change required)

Input method not working (Canna, BeCJK)

Reported by: un_spacyar Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In hrev51638 (x86_gcc2), after installing Canna, it doesn't work when pulse "Alt + Spacebar" as usual.

I tried also BeCJK, but the same result.

Also, the IME icon/switch next to the clock in the Deskbar, is missing too.

I'm using the Canna and BeCJK packages from the new automated repo.

Change History (4)

comment:1 Changed 20 months ago by un_spacyar

Sorry guys: BeCJK appears to work ok. The packages not working are: Canna and Anthy.

Maybe the problem is related to the packages itself, and not Haiku.

comment:2 Changed 19 months ago by un_spacyar

I did some retest recently, and the Canna package installs and works correctly. The only missing thing is the icon at the Deskbar (next to the clock).

comment:3 Changed 10 months ago by un_spacyar

Hello. Not an issue anymore. Please close :-)

comment:4 Changed 10 months ago by korli

Resolution: no change required
Status: newclosed
Note: See TracTickets for help on using tickets.