Opened 18 months ago

Closed 2 days ago

#13848 closed bug (fixed)

WebPositive ignores home page settings, new page settings

Reported by: WildKeccak Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

WebPositive doesn't seem to care what I set my home page, new window preferences to.

Attachments (1)

screenshot8.png (32.9 KB) - added by WildKeccak 18 months ago.
My settings, which are totally ignored. It loads what it wants to.

Download all attachments as: .zip

Change History (5)

Changed 18 months ago by WildKeccak

Attachment: screenshot8.png added

My settings, which are totally ignored. It loads what it wants to.

comment:2 Changed 18 months ago by diver

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to pulkomandy

comment:4 Changed 18 months ago by pulkomandy

Has a Patch: set

Your settings are "open blank page". This will only apply for new tabs and new windows. When you first start Web+, it will restore the previous session (from last time it exited without crashing). But when you open new tabs or windows, the settings are applied as expected.

The session restoration should be made optional, however, as not everyone wants it to work that way.

comment:5 Changed 16 months ago by pulkomandy

Has a Patch: unset

comment:6 Changed 2 days ago by waddlesplash

Resolution: fixed
Status: newclosed

There's now a "Start up" option for that.

Note: See TracTickets for help on using tickets.