Opened 3 years ago

Closed 15 months ago

Last modified 3 months ago

#13852 closed bug (no change required)

mastodon has issues with its back link in WebPositive

Reported by: WildKeccak Owned by: pulkomandy
Priority: normal Milestone:
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description (last modified by diver)

It's like the page is not being updated while the URL bar is correct.

hrev51663

Attachments (5)

screenshot9.png (183.6 KB ) - added by WildKeccak 3 years ago.
screenshot10.png (205.1 KB ) - added by WildKeccak 3 years ago.
screenshot11.png (204.9 KB ) - added by WildKeccak 3 years ago.
screenshot12.png (205.2 KB ) - added by WildKeccak 3 years ago.
screenshot13.png (44.2 KB ) - added by WildKeccak 3 years ago.

Download all attachments as: .zip

Change History (8)

by WildKeccak, 3 years ago

Attachment: screenshot9.png added

by WildKeccak, 3 years ago

Attachment: screenshot10.png added

by WildKeccak, 3 years ago

Attachment: screenshot11.png added

by WildKeccak, 3 years ago

Attachment: screenshot12.png added

by WildKeccak, 3 years ago

Attachment: screenshot13.png added

comment:2 by diver, 3 years ago

Component: - GeneralApplications/WebPositive
Description: modified (diff)
Owner: changed from nobody to pulkomandy
Platform: x86All

It's not clear from the screenshots what's wrong.

comment:3 by waddlesplash, 15 months ago

Resolution: no change required
Status: newclosed

AFAICT this behavior matches Firefox on Windows.

comment:4 by nielx, 3 months ago

Milestone: Unscheduled

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.