Opened 3 years ago

Last modified 4 months ago

#13854 new bug

Slight anomaly in Pandora concerning times

Reported by: WildKeccak Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

hrev 51667 x86_gcc2

Times are not (always) being updated.

I am logged in (free)

Screenshot attached

Attachments (1)

screenshot16.png (454.2 KB ) - added by WildKeccak 3 years ago.

Download all attachments as: .zip

Change History (7)

by WildKeccak, 3 years ago

Attachment: screenshot16.png added

comment:1 by WildKeccak, 3 years ago

patch: 01

comment:2 by diver, 3 years ago

Component: ApplicationsApplications/WebPositive
Owner: changed from nobody to pulkomandy

Could you please expand on what exactly goes wrong here? It really is unclear.

comment:3 by pulkomandy, 3 years ago

patch: 10

comment:4 by WildKeccak, 4 months ago

hrev53546 Severity Type: Presentation.

The times displayed in the lower right corner doesn't advance correctly. The first time is the amount of time elapsed, and the second is the duration of the song. Two things go wrong. 1st, the amount of time elapsed is rarely updated, and second, the duration of the song turns to zero and stays zero.

comment:5 by WildKeccak, 4 months ago

hrev53928 Severity Type: Presentation

The times advance correctly for the most part. However, the duration of the song, the second time, still turns to 0:00.

comment:6 by WildKeccak, 4 months ago

Which is no more or less correct than what Otter does: it says buffering and never stops. What does correct behavior look like here?

Note: See TracTickets for help on using tickets.