Opened 17 months ago

Last modified 17 months ago

#13872 new bug

random fuzz on the right side of a YouTube video

Reported by: WildKeccak Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Attachments (4)

screenshot1.png (365.6 KB) - added by WildKeccak 17 months ago.
When the browser is newly opened
screenshot6.png (331.6 KB) - added by WildKeccak 17 months ago.
It's there in this picture. The more videos you play, the worse it gets (that is if the browser doesn't crash)
screenshot7.png (304.9 KB) - added by WildKeccak 17 months ago.
An excellent example
screenshot1.2.png (242.8 KB) - added by WildKeccak 17 months ago.
Another video that exhibits the problem

Download all attachments as: .zip

Change History (7)

comment:1 Changed 17 months ago by diver

Component: ApplicationsApplications/WebPositive
Owner: changed from nobody to pulkomandy

Looks like newer bug reports don't even need descriptions anymore?

Changed 17 months ago by WildKeccak

Attachment: screenshot1.png added

When the browser is newly opened

comment:2 Changed 17 months ago by WildKeccak

Has a Patch: set

Changed 17 months ago by WildKeccak

Attachment: screenshot6.png added

It's there in this picture. The more videos you play, the worse it gets (that is if the browser doesn't crash)

Changed 17 months ago by WildKeccak

Attachment: screenshot7.png added

An excellent example

Changed 17 months ago by WildKeccak

Attachment: screenshot1.2.png added

Another video that exhibits the problem

comment:3 Changed 17 months ago by pulkomandy

Has a Patch: unset
Note: See TracTickets for help on using tickets.