Opened 3 years ago

Closed 10 months ago

Last modified 4 months ago

#13872 closed bug (invalid)

random fuzz on the right side of a YouTube video

Reported by: WildKeccak Owned by: pulkomandy
Priority: normal Milestone:
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Attachments (4)

screenshot1.png (365.6 KB ) - added by WildKeccak 3 years ago.
When the browser is newly opened
screenshot6.png (331.6 KB ) - added by WildKeccak 3 years ago.
It's there in this picture. The more videos you play, the worse it gets (that is if the browser doesn't crash)
screenshot7.png (304.9 KB ) - added by WildKeccak 3 years ago.
An excellent example
screenshot1.2.png (242.8 KB ) - added by WildKeccak 3 years ago.
Another video that exhibits the problem

Download all attachments as: .zip

Change History (10)

comment:1 by diver, 3 years ago

Component: ApplicationsApplications/WebPositive
Owner: changed from nobody to pulkomandy

Looks like newer bug reports don't even need descriptions anymore?

by WildKeccak, 3 years ago

Attachment: screenshot1.png added

When the browser is newly opened

comment:2 by WildKeccak, 3 years ago

patch: 01

by WildKeccak, 3 years ago

Attachment: screenshot6.png added

It's there in this picture. The more videos you play, the worse it gets (that is if the browser doesn't crash)

by WildKeccak, 3 years ago

Attachment: screenshot7.png added

An excellent example

by WildKeccak, 3 years ago

Attachment: screenshot1.2.png added

Another video that exhibits the problem

comment:3 by pulkomandy, 3 years ago

patch: 10

comment:4 by WildKeccak, 10 months ago

I'm not sure this is relevant any more.

comment:5 by waddlesplash, 10 months ago

Resolution: invalid
Status: newclosed

comment:6 by nielx, 4 months ago

Milestone: Unscheduled

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.