Opened 2 years ago

Closed 7 months ago

Last modified 6 weeks ago

#13878 closed bug (fixed)

The log in button for Pandora plays hard to get with the user. (UX)

Reported by: WildKeccak Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Applications Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: x86-64

Description

Description: In WebPositive, the login button hides until the user expands the width of the window fully or switches to full screen.

Steps to reproduce?:

Open WebPositive with a window that is small.
Look for the login button
Drag the bottom scrollbar all the way
Notice that the login button is missing
Expand the window
Notice that the login button is there

Attachments (3)

screenshot5.png (162.9 KB ) - added by WildKeccak 2 years ago.
screenshot6.png (46.3 KB ) - added by WildKeccak 2 years ago.
screenshot7.png (142.6 KB ) - added by WildKeccak 2 years ago.

Download all attachments as: .zip

Change History (8)

by WildKeccak, 2 years ago

Attachment: screenshot5.png added

comment:1 by WildKeccak, 2 years ago

patch: 01

by WildKeccak, 2 years ago

Attachment: screenshot6.png added

by WildKeccak, 2 years ago

Attachment: screenshot7.png added

comment:2 by pulkomandy, 2 years ago

patch: 10

comment:3 by WildKeccak, 7 months ago

Works for me here

comment:4 by waddlesplash, 7 months ago

Resolution: fixed
Status: newclosed

comment:5 by nielx, 6 weeks ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.