#13886 closed bug (invalid)

WEB+ and hosts file ???

Reported by: tatoomi Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86-64

Description

I'm using a ad blocker (adzhosts) that lists pub sites and returns on the local loop. it works well with Qupzilla, but is ignored by Web +. there is another bug with some site I have to reload the page 2/3 times for it to appear (qwant, 20 minutes ....)

Change History (7)

comment:1 Changed 19 months ago by pulkomandy

The hosts file works just fine for me. I use one from https://github.com/StevenBlack/hosts Where did you put the hosts file?

comment:2 Changed 19 months ago by tatoomi

in /system/settings/network/

There is a other place ?

Last edited 19 months ago by tatoomi (previous) (diff)

comment:3 Changed 19 months ago by pulkomandy

No, that's the right place. It works fine for me using a file from the link I pasted. Can you try that? Also make sure the file is named "hosts" (lowercase) and not "HOSTS" or "Hosts" (as seems to be the default when downloading adzhosts from sourceforge)

comment:4 Changed 19 months ago by tatoomi

OK , work fine with your link. I change ad blocker. thank you.

comment:5 Changed 19 months ago by pulkomandy

Well, still we should identify what's the problem with adzhosts and why it does not work.

comment:6 Changed 19 months ago by tatoomi

After tests: -Qupzilla has ad-block to install by default (shame on me). -Qupzilla + adzhosts is as effective as StevenBlack, It will seem that it is more restrictive than adzhosts. Web + is also more fluid, as expected. So I can say that there is no problem with Web + and you can close the bug. Next time, I will do more testing

comment:7 Changed 15 months ago by pulkomandy

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.