Opened 3 years ago

Closed 4 weeks ago

#13903 closed bug (fixed)

[ext4] Tracker issues renaming file or folder on EXT4 partition

Reported by: un_spacyar Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: File Systems/ext2 Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Trying to rename a file or a folder over a ext4 partition causes to Tracker going to 100% cpu usage, and the Tracker window hangs.

Other actions, like copy, or delete files works fine.

Using x86_gcc2 hrev51698.

I check the syslog for more info, but I didn't found anything.

Attachments (1)

syslog (34.6 KB ) - added by un_spacyar 3 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 by waddlesplash, 3 years ago

Component: - GeneralFile Systems/ext2

Please upload a syslog anyway.

by un_spacyar, 3 years ago

Attachment: syslog added

comment:2 by waddlesplash, 3 years ago

KERN: [34mext2:[0m Inode::CreateFileCache(): Failed to create file cache

That does not look good.

comment:3 by un_spacyar, 3 years ago

Just a correction: the partition is EXT3, and not ext4 as i said in the ticket. Feel free to modify the subject.

Sorry for the mistake.

comment:4 by waddlesplash, 12 months ago

Please retest after hrev53401.

comment:5 by un_spacyar, 4 weeks ago

Hello. Sorry for the delay in retest this ticket.

I tried to reproduce it on hrev54379 but the issue didn't appeared. (Tried renaming folder and files). Both were OK, no issues.

I think the problem was fixed. Thank you!!!

comment:6 by pulkomandy, 4 weeks ago

Milestone: UnscheduledR1/beta2
Resolution: fixed
Status: newclosed

Thanks for updating us :)

Note: See TracTickets for help on using tickets.