Opened 20 months ago

Last modified 20 months ago

#13946 new bug

WebPositive locks up the system.

Reported by: bbjimmy Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev51727

Navigate to a page with video and attempt to play it in web+

the video starts to download and maybe even begins to play. the moyuse curser will stop responding as well as the keyboard.

one must kill web+ by dtrl-alt-del and selecting it in the list, very dificult as the input server is too busy and has trouble with the selection and the mouse is still frozen. Or one can press the power button to get the system back.

Attachments (1)

syslog.old (512.0 KB ) - added by bbjimmy 19 months ago.
I have a system log from hrev51795

Download all attachments as: .zip

Change History (4)

comment:1 by diver, 20 months ago

At least a screenshot of ProcessController with Web+ threads expanded + syslog is needed. As well as page link with was used to reproduce it.

comment:2 by bbjimmy, 20 months ago

I don't know how to get a screenshopt when the keyboard and mouse are locked up and nothing one can do changes the computer.

here is a link, although almost any cnn page will do this.

http://www.cnn.com/2018/01/11/politics/donald-trump-positions-on-the-wall-daca/index.html

comment:3 by diver, 20 months ago

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to pulkomandy

It looks like Web+ leaks memory on this page rather quickly. This would explain system stopping responding. There are several reports with the same symptoms. Just open WebPositive component and search for "memory". Possibly a dupe of #12404 or #12838 or #13287.

by bbjimmy, 19 months ago

Attachment: syslog.old added

I have a system log from hrev51795

Note: See TracTickets for help on using tickets.