#13972 closed bug (duplicate)

Crash on exit when using "save-report" debug_server action

Reported by: pulkomandy Owned by: anevilyak
Priority: normal Milestone: Unscheduled
Component: Applications/Debugger Version: R1/Development
Keywords: Cc:
Blocked By: #13537 Blocking:
Has a Patch: no Platform: All

Description

This happens when running the WebKit test suite. Debug report attached.

Attachments (2)

debugger.report (15.0 KB) - added by pulkomandy 14 months ago.
Debugger-105701-debug-28-01-2018-17-44-25.report (24.3 KB) - added by pulkomandy 14 months ago.

Download all attachments as: .zip

Change History (4)

Changed 14 months ago by pulkomandy

Attachment: debugger.report added

Changed 14 months ago by pulkomandy

comment:1 Changed 14 months ago by pulkomandy

Attached a report with debug info.

comment:2 Changed 14 months ago by anevilyak

Blocked By: 13537 added
Resolution: duplicate
Status: newclosed

Duplicate of #13537.

Note: See TracTickets for help on using tickets.