Opened 3 years ago

Closed 18 months ago

Last modified 5 months ago

#14014 closed bug (invalid)

[Network] preflet crashes on initial use.

Reported by: al_xv Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Preferences/Network Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: x86

Description

Steps:

I installed HREV51808 (previously had R1A4 installed on same hardware) and on first boot after install I noticed the network TX/RX ActivityMonitor graph (see screenshot) with significant activity. I tried to open up the Network prefs and received a crash (report attached). I tried opening it again and it didn't crash.

After further reboots, Network preflet performed as expected.

I've been using HREV51808 for a couple days now and no further crashes (but settings for LAN have been changed to static IP) due to problems with DHCP (phaceholder_for_TRAC_ticket_ID#).

I will attempt to reproduce this issue, but I was trying to troubleshoot a different issue when it occoured, so I'm not certain what the conditions must be for this crash report to be generated. Comments will be added if I discover anything else.

[Expected] Behavior:

Under R1A4, no crashes were encountered using the Network preflet.

Hardware:

Compaq Evo D510 (slim desktop) - Single Core P4 @ 1.9Ghz - 1gb ram

NIC:

Intel 82801DB Pro/100 VM (/dev/net/ipro100)

Attachments (2)

al_xv-Network-434-debug-01-03-2018-22-09-13.report (10.2 KB ) - added by al_xv 3 years ago.
Crash report
al_xv-listdev.txt (2.2 KB ) - added by al_xv 3 years ago.
listdev + listusb

Download all attachments as: .zip

Change History (7)

by al_xv, 3 years ago

Crash report

by al_xv, 3 years ago

Attachment: al_xv-listdev.txt added

listdev + listusb

comment:1 by bruno, 3 years ago

Maybe related to my Ticket in some way? #12482

comment:2 by diver, 3 years ago

@bruno: unlikely.

comment:3 by waddlesplash, 20 months ago

Anyone seen this since?

comment:4 by waddlesplash, 18 months ago

Resolution: invalid
Status: newclosed

No reply.

comment:5 by nielx, 5 months ago

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.