#14023 closed bug (duplicate)

Flurry screensaver is killed by segmentation violation

Reported by: th-otto Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Add-Ons/Screen Savers Version: R1/Development
Keywords: Cc:
Blocked By: #13191 Blocking:
Has a Patch: no Platform: All

Description

When trying to choose the Flurry screensaver, the screensaver application is immediately killed by a segmentation violation. The crash report is attached.

Attachments (1)

ScreenSaver-402-debug-06-03-2018-14-41-51.report (21.7 KB) - added by th-otto 14 months ago.
Crash report for Flurry

Download all attachments as: .zip

Change History (2)

Changed 14 months ago by th-otto

Crash report for Flurry

comment:1 Changed 14 months ago by jscipione

Blocked By: 13191 added
Resolution: duplicate
Status: newclosed

Duplicate of #13191

Note: See TracTickets for help on using tickets.