#14099 closed bug (fixed)

Block edit broken after migration

Reported by: humdinger Owned by: nielx
Priority: normal Milestone:
Component: Website/Userguide Translator Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After the migration of the user guide online tool, block editing seems to be broken. I tried to edit a block in Debugger, the window opens to let me change the text, but on submitting the change by clicking "OK", I get:

JS error with block edit

Attachments (2)

block_edit.png (72.3 KB ) - added by humdinger 20 months ago.
JS error with block edit
block_edit-2.png (60.0 KB ) - added by humdinger 20 months ago.
another alert

Download all attachments as: .zip

Change History (10)

by humdinger, 20 months ago

Attachment: block_edit.png added

JS error with block edit

comment:1 by nielx, 20 months ago

I changed the owner of the git repository. Could you try again?

comment:2 by humdinger, 20 months ago

Changes are now accepted, apparently. I still get an alert after pressing "OK" though:

another alert

by humdinger, 20 months ago

Attachment: block_edit-2.png added

another alert

comment:3 by waddlesplash, 19 months ago

Resolution: fixed
Status: assignedclosed

Fixed.

comment:4 by humdinger, 17 months ago

Resolution: fixed
Status: closedreopened

I now again get the same situation as initially reported...

comment:5 by waddlesplash, 16 months ago

Resolution: fixed
Status: reopenedclosed

Fixed again.

comment:6 by humdinger, 13 months ago

Resolution: fixed
Status: closedreopened

After the latest migration this is back again. Haven't checked for #14112, but that one may be back as well?

comment:7 by waddlesplash, 12 months ago

Should be fixed now, please test.

comment:8 by humdinger, 12 months ago

Resolution: fixed
Status: reopenedclosed

I confirm. Block and Full editing both work again. Thanks!

Note: See TracTickets for help on using tickets.