Opened 12 years ago

Closed 12 years ago

#1410 closed bug (invalid)

[Trac] emails not sent to bug list when attachments added

Reported by: tangobravo Owned by: gavin
Priority: normal Milestone: R1
Component: Website/Trac Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Adding an attachment in trac does not send an email to the haiku-bugs list. I don't know whether an email gets sent to the explicit ccs, owner and reporter. I'll test that shortly by adding an attachment.

Attachments (1)

dummy.txt (40 bytes) - added by tangobravo 12 years ago.
Test effect of adding attachment

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by tangobravo

Attachment: dummy.txt added

Test effect of adding attachment

comment:1 Changed 12 years ago by tangobravo

So it seems that no emails get sent for adding attachments, either to the bug-list or to explicit addresses. However, unlike bugzilla, it is impossible to add a comment and attachment at the same time - so perhaps this is expected behaviour?

I suppose it is reasonable to expect anyone who adds an attachment to add some sort of comment describing what it is. Also as only one attachment can be added at once, I suppose it prevents a flood of emails when a single comment will be OK for all of them (eg "attached some screenshots showing the problem").

I don't seem to have the rights to close this bug as invalid, but anyone who does should feel free to do so :)

comment:2 Changed 12 years ago by axeld

Resolution: invalid
Status: newclosed

A pleasure :-)

Note: See TracTickets for help on using tickets.