#14125 closed bug (fixed)

Pootle colums are empty

Reported by: T.Knez Owned by: nielx
Priority: normal Milestone:
Component: Website/Pootle Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When logging in to the Pootle site to do translation work I don't get any data anymore in the different "info colums" next to the "folders" containing the translations. It's the same for all the languages on the Pootle site. This makes it impossible for me to see if there's any translations needing updates etc. I can't more or less do any translation work like it is now.

See attached screenshot. My login on Pootle is "Knez".

Attachments (1)

pootle.png (96.6 KB ) - added by T.Knez 18 months ago.
Screenshot of the Pootle site

Download all attachments as: .zip

Change History (5)

by T.Knez, 18 months ago

Attachment: pootle.png added

Screenshot of the Pootle site

comment:1 by nielx, 17 months ago

Resolution: fixed
Status: newclosed

I have refreshed the statistics, the columns are filled now again. Thanks for the head's up

comment:2 by T.Knez, 17 months ago

Resolution: fixed
Status: closedreopened

Just logged in and the columns are empty again. Reopened.

comment:3 by nielx, 17 months ago

I've found a fix. This should be resolved within a few days. See https://github.com/haiku/infrastructure/pull/21

comment:4 by nielx, 17 months ago

Resolution: fixed
Status: reopenedclosed

This is fixed. I tested the fix by restarting redis. The cached data seems to be stored permanently now.

Note: See TracTickets for help on using tickets.