Opened 2 years ago

Closed 6 months ago

#14140 closed bug (fixed)

Wrong plugin is installed for download-commands

Reported by: pulkomandy Owned by: pulkomandy
Priority: normal Milestone:
Component: Website/Gerrit Version:
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Our Gerrit install currently has the "project-download-commands" installed. This one is for custom download commands. We should instead use the "download-commands" plugin which provides the default download commands and does not need any configuration.

Is it possible to install the correct plugin? It allows people to easily checkout or cherry-pick a change with a simple copypaste from the web ui, saving a lot of time teaching people about git and gerrit when we need them to test a change.

Change History (4)

comment:1 by pulkomandy, 23 months ago

Owner: changed from kallisti5 to pulkomandy
Status: newassigned

comment:3 by pulkomandy, 23 months ago

Yes, I need to fix the typo (didn't get email notification for these comments somehow)

comment:4 by pulkomandy, 6 months ago

Resolution: fixed
Status: assignedclosed

Proper plugin is deployed now.

Note: See TracTickets for help on using tickets.