#14169 closed bug (duplicate)

KDL during copy several files to FAT partition in external hard disk (usb connection)

Reported by: un_spacyar Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: File Systems/FAT Version: R1/Development
Keywords: Cc:
Blocked By: #7121 Blocking:
Has a Patch: no Platform: All

Description

When try to copy a lot of files (about 800 mp3 and mp4 files, around 7 Gb), I get a KDL. Not sure if the bug is related to the FAT driver, or the USB.

Haiku version: hrev_51968 x86_gcc2

The KDL image is attached.

Attachments (1)

Haiku_KDL_during_copying_to_usbDiskjpg_2.jpg (402.3 KB) - added by un_spacyar 13 months ago.

Download all attachments as: .zip

Change History (4)

Changed 13 months ago by un_spacyar

comment:1 Changed 13 months ago by korli

Component: - GeneralFile Systems/FAT

comment:2 Changed 13 months ago by diver

Possibly a dupe of #7121.

comment:3 Changed 13 months ago by pulkomandy

Blocked By: 7121 added
Resolution: duplicate
Status: newclosed

Indeed.

Note: See TracTickets for help on using tickets.