#14212 closed bug (duplicate)

WebPositive cannot display password protected directory.

Reported by: bbjimmy Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Applications Version: R1/Development
Keywords: 14363 Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I have a password protected directory on my server. Web+ asks for credentials, but then displays a blank page instead of the directory listing as Qupzilla, BeZilla and Otter etc. do.

Change History (2)

comment:1 by bbjimmy, 14 months ago

This is a duplicate of #14363

comment:2 by humdinger, 14 months ago

Keywords: 14363 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.