#14227 closed bug (duplicate)

StyledEdit: crash when saving

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Applications/StyledEdit Version: R1/Development
Keywords: Cc:
Blocked By: #12598 Blocking:
Has a Patch: no Platform: All

Description

hrev52031 x86_gcc2h

After pasting text into StyledEdit, it crashed when clicking on "save"

Debugger report attached

Attachments (2)

StyledEdit-469-debug-24-06-2018-16-04-07.report (22.7 KB) - added by vidrep 11 months ago.
StyledEdit-4651-debug-13-07-2018-20-47-02.report (12.8 KB) - added by vidrep 10 months ago.

Download all attachments as: .zip

Change History (11)

comment:1 Changed 11 months ago by cocobean

Last edited 10 months ago by cocobean (previous) (diff)

comment:2 Changed 11 months ago by waddlesplash

Is this reproducible?

comment:3 Changed 11 months ago by cocobean

Last edited 11 months ago by cocobean (previous) (diff)

comment:4 Changed 11 months ago by cocobean

Last edited 10 months ago by cocobean (previous) (diff)

comment:5 Changed 11 months ago by cocobean

Last edited 10 months ago by cocobean (previous) (diff)

comment:6 Changed 10 months ago by vidrep

hrev52097 x86_gcc2h

Did a copy/paste from terminal to StyledEdit. Click save, and it crashed. Debug report attached.

comment:7 Changed 10 months ago by diver

Looks like different issues to me.

comment:8 Changed 10 months ago by vidrep

I have an earlier ticket with the same issue. Will close as duplicate.

comment:9 Changed 10 months ago by vidrep

Blocked By: 12598 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.