#14293 closed bug (duplicate)

rmdir on an NTFS ramdisk causes a KDL

Reported by: accessays Owned by: 3dEyes
Priority: normal Milestone: Unscheduled
Component: File Systems/NTFS Version: R1/Development
Keywords: ntfs, kdl, ramdisk Cc:
Blocked By: #11407 Blocking:
Has a Patch: no Platform: All

Description

hrev52098

Not sure if this is only on a ramdisk, but /I think so/. I found this out by trying to git clone into a ramdisk to test pure network speed. Before I tried git clone on an NTFS USB stick and it worked just fine.

Steps to reproduce:

ramdisk create -s 100mb
mkfs -q -t ntfs /dev/disk/virtual/ram/0/raw RAMtest
mountvolume RAMtest
cd /RAMtest
mkdir test
rmdir test

Attachments (1)

KDL_1_rmdir_ntfs.jpg (1.0 MB ) - added by accessays 15 months ago.
KDL screen

Download all attachments as: .zip

Change History (2)

by accessays, 15 months ago

Attachment: KDL_1_rmdir_ntfs.jpg added

KDL screen

comment:1 by diver, 15 months ago

Blocked By: 11407 added
Platform: x86-64All
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.