Opened 9 months ago

Last modified 5 months ago

#14302 assigned bug

AMD RX 560 Strix - black screen, problem width screen synchronization

Reported by: pragmavalue Owned by: korli
Priority: normal Milestone: Unscheduled
Component: Drivers/Graphics/ati Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

HI,

Please fix driver of ati core POLARIS, if it posible to fix. When system startup and desktop is coming, picture is black and monitor lost a synchronization.

Change History (4)

comment:1 Changed 7 months ago by pragmavalue

Thanks to commit "kernel: Apply user iframe determination logic to SMAP/SMEP" now when disable ati accelerator and run Haiku in Vesa mode, i have a monit about unrecognition video output. I use a DVI output and a Jessica EFI to boot up.

comment:2 Changed 5 months ago by diver

Owner: changed from gerald.zajac to korli
Status: newassigned

Still an issue after hrev52314? If so does disabling SMAP in the bootloader help?

comment:3 Changed 5 months ago by pragmavalue

Hi, when I'am use 'use fail-safe graphics driver' in safe boot menu, system reset , don't go as at beta 1. I test in hrev52597 64 bit. When I'am disable SMAP, in safe boot menu, Haiku load fine with VESA. OF course option 'use fail-safe graphics..' must be enabled.

comment:4 Changed 5 months ago by pragmavalue

small errata: only with disable SMT (no theards) and safe mode Haiku load to desktop.

Note: See TracTickets for help on using tickets.