Opened 13 months ago

Last modified 5 months ago

#14314 reopened bug

Scrolling in a Web+ window swallows lines

Reported by: humdinger Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev52140

If you scroll up/down in a long page in Web+, some lines seem to be missing. Happens mostly when using the mouse wheel. Attached is a screenshot of the IRC channel log. Also happens when scrolling large images.

Attachments (1)

screenshot1.png (130.9 KB ) - added by humdinger 13 months ago.
scrolling with the mouse wheel

Download all attachments as: .zip

Change History (6)

by humdinger, 13 months ago

Attachment: screenshot1.png added

scrolling with the mouse wheel

comment:1 by humdinger, 13 months ago

Has a Patch: set

comment:2 by pulkomandy, 13 months ago

Has a Patch: unset

comment:3 by humdinger, 9 months ago

Resolution: fixed
Status: newclosed

Not sure when it was fixed, but it's not here anymore (hrev52632, 32bit). Thanks!

comment:4 by humdinger, 8 months ago

Resolution: fixed
Status: closedreopened

Closed too soon... I don't see it in large images or the IRC logs, but e.g. on the BeSly site and elsewhere.

comment:5 by humdinger, 5 months ago

Funnily enough, with haikuwebkit 1.6.9 the BeSly site now shows the missing/duplicated lines only when scrolling by dragging the scrollbar knob, not when using the mouse wheel.

Note: See TracTickets for help on using tickets.